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Chapter 1st Typing Tutor 

Que:1 Fill in the blanks 

1. To use number pad, _________ should be kept ON 

a) Num Lock    b) Caps Lock    c) Scroll Lock   d) None of These 

2. In home row, _______ key is pressed with little finger of left hand. 

a) A     b) S     c) D     d) F 

3. In home row, _______ key is pressed with Middle finger of right hand. 

a) J     b) K     c) L     d) ; 

4. In Second row, _______ key is pressed with ring finger of left hand. 

a) Q     b) W     c) E     d) R 

5. In third row, _______ key is pressed with index finger of right hand. 

a) B     b) N     c) M     d) M, N 

Que:2 Very Short Answer type Questions: 

I. For typing purpose, a keyboard can be divided in ___________ parts. 

II. ___________ is the technique for typing with all fingers without looking at keyboard. 

III. _________ finger is used to press spacebar during typing. 

IV. ________ key is used to go to new line during typing. 

Ans:  I. Two   II. Touch Typing  III. Thumb  IV. Enter 

Que:3 Short Answer type Questions: 

Q:1 What is Touch Typing? 

Ans: Touch typing is a technique by which we can learn typing with all fingers, step by step, without 

having to look down at the keyboard. If all the time we keep on looking for right keys on keyboard, it 

slows our typing speed a lot. 

Q:2 Describe the position of our fingers on Home Row Key? 

Ans: Following figure shows the position of fingers on Home Row Key: 

 
Q:3 What are the tips to improve typing speed? 

Ans: Following are the tips to improve the typing speed: 

1. Our hand/finger position should always be in home position. We must start from and return to 

this position. 

2. We should focus on accuracy not speed.  

3. Don’t look at the keyboard. 

4. Be steady, even pace and strive for accuracy.  

5. As we tap each key, we should say its letter to ourselves 

Q:4 While typing numbers from numeric key pad, which hand we should use? Explain the position of 

your fingers on numeric key pad. 

Ans: Numeric Key Pad is present on right side of the keyboard. We have to use only one hand (Right 

Hand) to work with its keys. For using these keys, fingers should be used as below: 

• Index Finger is used for 1, 4 and 7 keys 

• Middle Finger is used for 2, 5 and 8 keys 

• Ring Finger is used for 3, 6 and 9 keys 

• Little Finger is used for Enter, "+" and "-" keys  

• Thumb is used for 0 key 
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Que:4 Long Answer type Questions: 

Q:1 Explain the Proper Posture while typing? 

Ans: Following points should be taken care for proper posture while typing:  

1. We should sit up straight, directly in front of keyboard. 

2. Our feet must be flat on floor. 

3. Monitor should be at our eye level. 

4. Our eyes should be on copy or monitor. 

5. Our fingers must be curved and upright over home keys. 

Q:2 Explain following keys: 

a) Enter key: It is used to move down the cursor to a new line. Use our right little finger for the Enter 

key.  

b) Backspace key: It deletes one character to the left of the blinking cursor. Use our right little finger 

for the Backspace key. 

c) Shift key: It is present on both the sides of keyboard. It is used to write capital letters or to write 

the letter printed on the upper side of the key. 

 
Chapter 2nd Windows Explorer 

 

Que:1 Choose the suitable option and fill in the Blanks: 

1. Windows Explorer has two panes. These are______ and _____ 

a) First, Second   b) Left, Right   c) Top, Bottom   d) File, folder 

2. ________ view tells about size, type and date of modified of a file. 

a) Details   b) Tiles   c) List     d) Content 

3. __________command is used to move an item from its place. 

a) Copy   b) Paste   c) Cut    d) Delete 

4. A __________ is a combination of pictures, colors, and sounds on our computer 

a) Background  b) Desktop   c) Screensaver  d) Theme 

5. A ______________ is a software program that becomes activated after the computer is not in use for 

a specified duration of time. 

a) Background  b) Desktop   c) Screensaver  d) Theme 

Que:2 Very Short Answer Type Questions  

Q:1 Which window application is used for management of files? 

Ans: Windows Explorer 

Q:2 What do we call a folder inside another folder? 

Ans: Subfolder 

Q:3 What is a method of opening windows explorer? 

Ans: Window Key+ E 

Proper Posture 
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Q:4 Write the name of any default library of window. 

Ans: Documents Folder 

Q:5 Which option is used to make a duplicate of an item? 

Ans: Copy and Paste 

Que:3 Fill in the blanks: 

I. The shortcut key to create a new folder is _____________ 

II. The shortcut key to rename a file or folders is __________ 

III. Deleted files or folders move to ___________ 

IV. A _________ is a combination of pictures, colors, and sounds on our computer. 

Ans: I. Ctrl+Shift+N  II. F2   III. Recycle Bin  IV. Theme 

Que:4 Short Answer Type Questions: 

Q:1 How many panes are available in Window Explorer? Write their names? 

Ans: There are two panes in Window Explorer which are mentioned below:  

• Left Pane or Navigation Pane 

• Right Pane 

Q:2 Write the name of different parts of Window Explorer? 

Ans: Following are the names of different parts of Windows Explorer: 

1. Title Bar 

2. Back and Forward Button 

3. Address Bar 

4. Search Box 

5. Menu Bar 

6. Toolbar 

7. Status Bar 

 
Q:3 Define File and Folder? 

Ans: A file is the smallest unit to store data. To manage and organize files in the computer system, we 

use folders. Folders are also called Directories. A folder may contain other folders and files. 
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Que:4 Long Answer Type Questions: 

Q:1 What is Windows Explorer? Give different ways to open windows explorer. 

Ans: Windows Explorer is also known as File Explorer. It is used to access or to work with files and 

folders that are available in our computer system. Following are some common methods to open 

window explorer: 

• Press Windows + E keys together 

• Window Key → All Programs → Accessories → Windows Explorer 

• Press Window Key → Type Explorer in the search box  
 

 

 

Q:2 Explain different views of Windows Explorer. 

Ans: Windows Explorer provides different view to have a 

look on the items available in it. Following is the list of 

views available in Windows Explorer: 

• Small, Medium, Large and Extra Larger Icons 

View 

• Tiles Icons View 

• List Icons View 

• Detail Icons View 

• Content Icons View 

 
 

Q:3 What are the options to customize the Desktop in Windows Environment? 

Ans: With the help of Personalization dialog box in Windows Environment, we can customize the 

Desktop. It provides the following options to change the appearance of Desktop: 

1. Themes: It provides a combination of pictures, colours, and sounds on our computer 

2. Desktop Background: Desktop background primarily consists of wallpaper. A wallpaper can be 

a Background pattern or a picture which can be changed using this option. 

3. Screen Saver: A screensaver basically consists of animated images. Screensavers were originally 

designed to help prevent phosphorus coating of older monitors from being burned. 

 

 
 
 
 
 
 
 
 
 
 

 
Q:4 How can we Copy items using ‘send to’ option? 

1 2 3 
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Ans: “Send to” option is an easy way to send/copy one or more items to some new location. To use this 

option, perform the following steps: 

1. Select the item that we want to copy 

2. Right click on the item, it will show a 

shortcut/properties menu. 

3. Click on the “Send to” option from this menu. 

Now a submenu will appear showing the 

different location for sending the selected items, 

click on the desired location. 

Q:5 Write about Screen Saver. 

Ans: A Screen Saver is a software program. It gets activated when computer system is not used for a 

specified duration of time. A screensaver basically consists of animated images. Screensavers were 

originally designed to help prevent phosphorus coating of older monitors from being burned 
 

Chapter 3rd  

Microsoft Word (Part-1) 

Que:1 Multiple Choice Questions: 

1. Ctrl + S is used to __________. 

(a) Save    (b) Open  (c) New  (d) Close 

2. Below the ruler the large area is called the _________. 

(a) Text Area   (b) Open Area  (c) Close Area  (d) All of these 

3. There are two scroll bars in a word document ____________ and ____________. 

(a) Horizontal, Vertical  (b) Left, Right  (c) Upper bar, Lower bar  (d) None of these 

4. To open a new document Press __________ keys on the keyboard 

(a) Ctrl + O      (b) Ctrl + N  (c) Ctrl + S    (d) Ctrl + V 

5. The _________ view shows the document as it will look when it is printed. 

(a) Print Layout (b) Draft  (c) Outline  (d) Full size 

Que:2 Fill in the blanks: 

I. Dialog Box Launcher option is present at the bottom-right corner of _________.  

II. Name of the top most bar of Word window is _____________ 

III. _________ view of MS Word displays the document in the same way as we get it after printing. 

IV. ___________ is the shortcut key to create a New document.  

V. ___________ Layout view shows the Outline of a Document. 

Ans:  I. Group II. Title Bar  III. Print Layout  IV. Ctrl + N  V. Outline 

Que:3 Short Answer type Questions: 

Q:1 What is a Word Processor? 

Ans: Word processors are application software. We can create a variety of documents and letters 

using these softwares. WordPad, MS Word etc. are the examples of some commonly used word-

processor software. 

Q:2 Write the name of some Word Processing Software. 

Ans: Following are some of the important word-processing software: 

1. MS Word    2. Word Perfect   3. WordPad   4. WordStar 

Q:3 How to start the MS Word? 

Ans: MS Word can be started using the following steps: 

1. Open the Start menu. 

2. Type WORD in the search box.  

3. Press the Enter key. 

Q:4 Write the name of different Parts of MS Word Window. 

Ans: Following are the main components of the MS Word window: 

1. Title bar     2. Ribbons and tabs    3. Text area 

4. Status bar    5. Scroll bar     6. Ruler 
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Q:5 Define the Text Area. 

Ans: Text area is an important component of MS Word. The large area that appears below the ruler is 

called the text area. We use this area to create our documents. The blinking line in it is called Cursor. 

Que:4 Long Answer type Questions: 

Q:1 Explain the Special Features of MS Word 

Ans: Following are some key features of MS Word: 

1. We can enter text anywhere in Word document. 

2. We can set the margin of pages as per our requirement in the Word document. 

3. We can easily find any word/text in MS Word document. 

4. We can change the font and style of text as required in the Word document. 

5. We can easily set the header and footer of pages in the Word document. 

6. We can check and correct spelling and grammar related errors in the Word document. 

Q:2 Explain Document Views in MS Word 

Ans: Following are the different views for viewing documents in MS Word: 

1. Print Layout View: This view will show the document exactly as it appears after it is printed. 

2. Full Screen Layout View: This view displays the document in full screen so that the document can 

be read easily. 

3. Web Layout View: This view will show the document exactly as it would appear in a web browser 

in the form of a web page. 

4. Outline View: This view shows the outline of the document. 

5. Draft View: Word document can be edited quickly with the help of this view. 

 
Q:3 How to Create and Save a New Document in 

MS Word? 

Ans: Following are the steps to create and save a 

new file in Word: 

Steps for Creating New File: 

1. Press the shortcut key Ctrl + N to create a new 

file.  

Steps to Save the New File: 

1. Press Ctrl + S shortcut key to save the file.  

2. Save As… dialog box will open. 

3. Type the name of the file in this dialog box. 

4. Click on Save button. 
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Chapter 4th  

Microsoft Word (Part-2) 

Que:1 Multiple Choice Questions: 

1. To select a whole word, ___________ click on it. 

a) Single b) Double c) Triple d) None 

2. The ____________ Group of Home tab allows us to change our text font style, size, color and many 

other elements. 

a) Font b) Paragraph c) Styles d) Editing 

3. ___________ means draw a horizontal line underneath the letters 

a) Bold b) Italic  c) Underline d) None 

4. ___________ Option means that the text is shown like it was marked with a highlighter pen. 

a) Font Color b) Text Color c) Text Highlight Color d) All of Above 

5. After inserting a shape, a new tab will appear which is called _____________ 

a) Drawing Tools Format b) Shape Tools Format c) Drawing Shapes Format  d) None  
 

Que:2 Write the shortcut keys for the following 

1. To Cut the selected text    Ctrl + X 

2. To Paste the copied/cut contents   Ctrl + V 

3. To Increase the font size    Ctrl + ] 

4. To Underline the Text     Ctrl + U 

5. To change the case of Selected Text   Shift + F3 

6. For Centre Alignment     Ctrl + E 

7. For double line spacing    Ctrl + Shift + D 

8. To Replace the text     Ctrl + H 

9. To Undo the last operation    Ctrl + Z 

10. To Insert Page Break     Ctrl + Enter 
 

Que:3 Short Answer type Questions: 

Q:1 Write about UNDO command? 

Ans: It reverses the action that we have performed while editing. If we make an 

error in our document then we can correct it by click on the Undo command, it 

will remove the last thing we did. Ctrl+Z shortcut is used to perform Undo 

operation in MS Word. Undo command is also available on the Quick Access Toolbar.  

Q:2 Which are basic three font styles? 

Ans: Three basic font styles are: 

• Bold 

• Italic 

• Underline 

 
Q:3 What are Headers and Footers in MS word?  

Ans: The Header and Footer are the important parts of our document. Header appears in the top 

margin of our document, while the footer appears in the bottom margin of the page. The header and 

footer usually include information such as page number, date, author's name, and so on. The text in the 

header and footer appears on every page of the document. Insert tab is used to insert headers and 

footers. 

 

Basic  
Font Styles 

Text 
Alignments 
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Q:4 How many Change Cases options are available in MS Word? Write their names? 

Ans: There are five Change Case options in MS Word which are given below: 

• Sentence case 

• Lowercase 

• UPPERCASE  

• Capitalize Each Word  
• Toggle case 

Q:5 How many alignments are available in MS Word? Write their names and shortcut keys? 

Ans: Alignment determines the appearance and orientation of the edges of a 

paragraph. There are four types of alignment in Word which are as follows:  

• Left Alignment - Ctrl+L Shortcut Key 

• Center Alignment - Ctrl+E Shortcut Key 

• Right Alignment - Ctrl+R Shortcut Key 

• Justified Alignment - Ctrl+J Shortcut Key 

 

Q:6 How can we insert page break in MS word? 

Ans: Page breaks are used in MS Word to insert a new page into a document. The shortcut key Ctrl + 

Enter can be used to insert a page break in MS Word. Page breaks can also be inserted using the Insert 

tab. 
 

Que:4 Long Answer type Questions: 

Q:1 Write about Clipboard group options of Home tab in MS Word. 

Ans: The Clipboard group is the first group in the Home tab of Microsoft Office. This group has four 

options: 

• Paste: It is used to paste the copied/cut contents. 

• Copy: It is used to copy the selected contents. 

• Cut: It is used to move/cut the selected contents. 

• Format Painter: It is used to copy the formatting applied on the selected text.  
 

Q:2 Write about the options available in Font group of Home tab in MS Word. 

Ans: The Font group of the Home tab is used to format document text. Formatting helps us to change 

the look of our document. The main options for this group are: 

• Font Face and Font Size: 

• Font style - Bold, Italic, Underline 

• Font Color 

• Text Highlight color 

• Text Effects 

• Change Text Case 
 

Q:3 What is WordArt? How will you insert WordArt in a Word document? 

Ans: WordArt is used to insert special text-effects in word documents. When we enter WordArt into 

our document, it becomes an 

object. Word art is used to 

decorate documents or to draw 

special attention from the 

viewers.  

We can insert WordArt into our 

documents by clicking on the 

WordArt option in the Text 

group of the Insert tab.  

  

Examples of  

Text Alignments 
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Chapter 5th  

Microsoft Word (Part-3) 

Que:1 Fill in the blanks: 

1. After selecting a picture ___________ tab appears. 

a) Format b) Page Layout c) Insert  d) View 

2. For text wrapping, we can use _____________option. 

a) Square b) Tight c) Behind Text d) All of these 

3. To remove any unwanted parts of picture, ______________ option is used. 

a) Crop b) Rotate c) Group d) Compress 

4. Which of the following option is not available in the Adjust group of Format tab? 

a) Corrections b) Artistic Effects c) Remove Background d) Picture Styles 

5. We can find the number of words in the __________ bar at the bottom of the window 

a) Task Bar b) Status Bar c) Title Bar d) Scroll Bar 

Que:2 Very Short Answer Type Questions 

Q:1 Which option splits the text into two or more columns? 

Ans: Page Layout → Columns 

Q:2 Which page orientation sets the page in horizontal direction? 

Ans: Landscape 

Q:3 Which option is used to group two or more images together so that they can be treated as a single 

object? 

Ans: Format → Group 

Q:4 Which option can be used to change the color of a picture in MS Word? 

Ans: Format → Color 

Q:5 Which option is used to count words in MS Word? 

Ans: Word Count 

 
 

Que:3 Fill in the blanks: 

I. Page orientation is of _______ types. 

II. __________ mistake is shown with red wavy line under the wrong word. 

III. ________ are the blank space around the edges of the page. 

IV. _________ are text or pictures that appear behind document text. 

Ans: I. Two  II. Spelling  III. Margins  IV. Watermarks 
 

Que:4 Short Answer type Questions: 

Q:1 What are Margins? 

Ans: Page margins are the spaces left around the edges of a page. We can insert headers, footers and 

page numbers in the margin. To set the margins of the document, we can use the Margins option in the 

Page layout tab. Margins can be set at all the 4 sides of the document- Top, Bottom, Left and Right. 

Q:2 What do you mean by Compress picture? 

Ans: Compressed Picture is used to reduce the size of images in our document. It may reduce the overall 

size of our document. MS Word reduces the resolution (quality) of images to compress them and erases 

the cropped area of the images. The option to compress images is available in the Picture Tools - Format 

tab. 
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Q:3 Write about Reset picture? 

Ans: If we make any changes or do formatting in a picture in MSWord and later we want to remove 

the changes or formatting made on these pictures then we can do this with the help of reset picture 

option. The reset picture option is available in the Picture Tools - Format tab. 

Q:4 What is Crop option? 

Ans: Unnecessary part of the selected image can be removed using the Crop option in MS Word. This 

option is available in the Picture Tools - Format tab. After clicking this option, crop handles are made 

on the edges of the selected image which can be easily used to crop the image. 

Q:5 Give the name of two page-orientations in MS Word? 

Ans: The Orientation option sets the vertical or horizontal direction of 

the page of our document. Following are the name of two page-

orientations in MS Word: 

• Portrait Orientation: It means setting the page in vertical direction  

• Landscape Orientation: It means setting the page in horizontal 

direction.  

Q:6 Write the name of various options available in the adjust group of Picture tools format tab. 

Ans: The first group in the Format tab is the Adjust group. It has the following main options: 

• Corrections 

• Color 

• Artistic Effects 

• Compress Picture 

• Change Picture 

• Reset Picture 

• Remove Background 

Que:4 Long Answer type Questions: 

Q:1 What is Water Mark? Write the Steps to add a 

watermark in a word document? 

Ans: A watermark is a text or image that appears at the 

background of the document text. It is usually used to mark 

the status of a document - Draft or Confidential. Here are the 

steps for inserting a watermark in MS Word:  

1. Click on the Page Layout tab. 

2. Click on the Watermark option in the Page 

Background group. 

3. Select the watermark according to your requirement. 

Q:2 Write the steps to run a Spelling and Grammar check? 

Ans: Spelling and grammar check feature is an important 

feature of MS Word. Using this option, we can make our 

document error-free. In MS Word, spelling errors are indicated 

by a red wavy underline while grammatical errors are 

represented by a green wavy underline. MS Word also provides 

the ability to correct these errors. “Spelling & Grammar” 

option in the “Review” tab can be used for this purpose. Errors 

can also be corrected by opening the “Spelling & Grammar” 

dialog box using the shortcut key F7.  

 

Q:3 Explain the steps to Print a Document. 

Ans: When our document is complete, we can print it using a printer. 

Here are the steps to print the document:  
1. Click on the File menu/tab. 

2. Click on the Print option, a print pane will appear. 

3. Select the options for printing as required, such as - range of 

pages, number of copies to be printed etc. 

4. Click on the Print button. 
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Chapter 6th 

Microsoft Word (Part-4) 

Que:1 Fill in the blanks: 

1. ________ key is used to move the cursor in the next adjoining cell of a table.  

a) Ctrl    b) Shift  c) Tab  d) Home  

2. The table button is present on the ________ tab.   

a) Home    b) Layout  c) Insert  d) View 

3. We can change the width of a column by selecting the _________ button in the Table Group.  

a) Select  b) View Gridlines c) Properties  d) None of these 

4. A ___________ consists of a number of columns and rows. 

a) Document b) Table c) View d) Data 

5. A ___________ is an intersection of columns and rows. 

a) Cell b) Table c) View d) Data 

Que:2 Very Short Answer Type Questions. 

Q:1 Which key is used to move the cursor to the next cell in a table? 

Ans: Tab 

Q:2 Intersection of a column and row is called? 

Ans: Cell 

Q:3 Which group of Layout tab contains the split cells option? 

Ans: Merge 

Q:4 Which option can be used to join two or more cells? 

Ans: Merge Cells 

 
 

Que:3 Fill in the blanks: 

I. ____________ provides a convenient way of writing data in rows and columns. 

II. Create table options are available in the Tables group of _________ tab 

III. __________ a cell means to divide a cell into two or more cells. 

IV. We can change the size of rows, columns and _______ using the Properties button. 

Ans: I. Table  II. Insert  III. Splitting  IV. Cells 

 

Que:4 Short Answer Type Questions: 

Q:1 Define table. 

Ans: Tables are an easy way to write data in rows and columns. 

Tables are often used to present data in the organized form. The table 

is made up of a combination of rows and columns. 

 
Q:2 Write the name of options for inserting a table in Word document? 

Ans: Following are the different ways to insert a table into a Word document: 

• Using the Table button 

• Using the Insert Table… option 

• Using the Draw Table option 

 
Q:3 What is the use of Split Cells option? 

Ans: Splitting a cell in a table means dividing it into two or more cells. The 

option to split the cell is available in the Layout tab of Table Tools. 
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Q:4 What is the use of Merged Cells option? 

Ans: Merge cell means to combine two or more cells in a table to form a 

single cell. The option to merge cells is available in the Layout tab of Table 

Tools.  

 

Q:5 How will you enter data in Table Cells? 

Ans: Click on the cell in which you want to enter data. Now type the data in the cell. Use the Tab key 

or the Right Arrow key to move to the next cell of the table. Similarly, use Shift + Tab keys or Left 

Arrow to move from any cell to the previous cell. 

 

Que:5 Long Answer Type Questions: 

Q:1 How do you insert a table in your document? Explain any method briefly. 

Ans: There are several ways to insert a table into a document. Following is an easy way to insert a table 

in MS Word document: 

1. Click on the Table button in the Insert tab. 

2. Click on the Insert Table… option from the drop-down menu. 

3. The Insert Table dialog box appears. 

4. Enter the number of columns and rows as required. 

5. Click the OK button 

 

 

 

 

 

 

 

 

 

 

 

 
Q:2 Explain Properties button in Layout Tab? 

Ans: When we click on a table in the Word document, Layout tab will 

appear. Now click on the Properties button that is available in the 

Table group. It opens a dialog box. Using this dialog box, we can 

perform the following main tasks on the tables: 

• Set the alignment of the table 

• Change the height of the table rows 

• Change the width of the table columns 

• We can change the size of cells etc. 

 

Chapter 7th  

Introduction to Multimedia 

Que: 1 Fill in the blanks by choosing the right option: 

1. Multimedia is a combination of two words _________ and _________ 

a. Images, Sound b. Audio, Video c. Multi, Media d. Hardware, Software 

2. Animation is of two types, these are _________ and _________ 

a. Analog, digital b. Static, Hyper c. Raster, Bitmap d. Path, Frame 

3. Requirements for Multimedia are _________ and _________ 

a. Images, Sound b. Analog, Digital c. Hardware, Software  d. Multimedia 
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4. Input Devices consists of _________ and _________ 

a. Monitor, Printer b. RAM, Hard Disk c. Keyboard, Mouse d. Hardware, Software 

5. In Multimedia, Text is of _________ and _________ type. 

a. Analog, digital b. Raster, Bitmap c. Static, Hyper d. Path, Frame 

Que:2 Fill in the Blanks: 

I. A video can be classified into ___________ types. 

II. There are __________ types of text. 

III. Path and Frames are the types of _________ 

IV. PNG stands for ______________________ 

Ans: I. Two  II. Two  III. Animation  IV. Portable Network Graphics 

Que:3 Short Answer type Questions: 

Q1: What is an Animation? 

Ans: Animation is an important component of multimedia. It shows motion effects on static images or 

text. There are two main types of animation - path animation and frame animation. PowerPoint and 

Flash are examples of commonly used animation software. 

Q:2 What is Video? 

Ans: Video is an important component of multimedia. In multimedia, video is used to represent 

information in a much better way. The video can be played with motion pictures as well as sound. There 

are usually two types of videos: analogue and digital videos. 

Q:3 What is Multimedia Conferencing? 

Ans: Multimedia conferencing is also called video conferencing. This is an important application area 

of multimedia. Using it, we can have face-to-face conversations with people living at distant places. 

Que:4 Long Answer Type Questions: 

Q:1 What is Multimedia? Explain the Components of Multimedia. 

Ans: The word multimedia is a combination of the two words - Multi and Media. Multi means two or 

more and media means medium. Thus, multimedia is a technology in which information is distributed 

using a variety of mediums. The following are major components of multimedia: 

• Text: Written information is called text. 

• Sound: Sound helps us to explain an idea clearly. 

• Animation: It is the motion effect on static images or text. 

• Images: Images are an essential part of multimedia. 

• Video: Video contains motion pictures as well as sound. 

 
Q:2 What are the requirements for Multimedia? 

Ans: The basic requirements for multimedia are hardware and software. These are as follows: 

Hardware Requirements: 

1. Input device 

2. Output device 

3. Storage devices 

Software Requirements: 

These are used to modify and manage the elements of multimedia. For example: Adobe Director, Media 

Blender, Multimedia Builder, etc. 

Q:3 What is a Multimedia Presentation? What should we keep in mind before preparing Multimedia 

Presentation? 

Ans: A topic can be presented effectively using multimedia presentation. Text, sound, video, animation, 

and pictures are the important components of a multimedia presentation. Following are some of the 

points that we should keep in mind before preparing a multimedia presentation: 
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1. Text should be kept minimum. 

2. Sound quality should be good. 

3. The user should be able to use the keyboard and mouse. 

4. It should be small in size. 

Q:4 Write down Applications of Multimedia 

Ans: Multimedia is used in many fields. Some of the important application areas of multimedia are 

given below: 

1. Multimedia is used in the field of education. 

2. Multimedia is used to represent the model of human body in medical science. 

3. Multimedia is used in the field of entertainment. 

4. It is used to inform customers at railway stations, banks etc. 

5. It is used for face to face communication with people living far away. 
Chapter 8th 

Storage Devices 

Que:1 Fill in the blanks: 

1. Primary memory is also called ___________. 

a) Internal memory   b) External memory  c) Physical memory  d) Auxiliary memory 

2. ________________ memory is not a Read Only Memory. 

a) ROM   b) PROM  c) EPROM  d) RAM 

3. _____________ is not a portable storage device. 

a) External Hard Disk b) Pen Drive  c) Hard Disk Drive  d) Memory Card 

4. The memory is divided into number of small parts called ________________ 

a) Cells   b) Area  c) Inter-section d) None of these 

5. USB means __________________ 

a) Uniform Service Book  b) Universal Serial Bus  

c) Universal Straight Bus  d) Uniform Serial Bus  

Que:2 Very Short Answer Type Questions: 

I. Storage Capacity of Floppy disk is ______________ 

II. Storage Capacity of Compact Disk (CD) is ___________ 

III. _______ memory unit is usually used to measure the Storage capacity of hard disks. 

IV. ROM stands for ___________________ 

V. _________ computer port is used to attach Pen drive. 

Ans:  I. 1.44 MB II. 700 MB III. Gigabyte (GB) IV. Read Only Memory V. USB 

Que:3 Short Answer type Questions: 

Q:1 What is memory? Write down two main categories of memories? 

Ans: Any medium that has the capacity to store data 

is called memory. Memory is divided into many 

smaller parts, called cells. Memory is used to store 

data and instructions. The two main categories of 

memory are: 

1. Primary memory 

2. Secondary memory 

Q:2 Write the name of any four Secondary Memory devices? 

Ans: The names of the secondary memories are as follows: 

1. Hard disk 

2. External hard disk 

3. Floppy disk 

4. Magnetic tape 

5. Compact Disc (CD) 

6. Digital Video Disc (DVD) 

7. Pen drive 

8. Memory card 
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Q:3 What is Memory Card?  

Ans: Memory card is a portable secondary memory. It is also called a flash memory card. 

These cards are commonly used in mobiles, digital cameras, MP3 players, etc. Memory cards 

are usually used to store pictures, movies, songs, and other data. 

Q:4 Write a short note on pen drive. 

Ans: The pen drive is a portable secondary memory. It is a USB based memory device. 

It is used to transfer data from one computer to another. It is very small in size and its 

speed is faster. They also have higher storage capacity.  
Que:4 Long Answer type Questions: 

Q:1 Write a note on Primary Memory? 

Ans: Primary memory is also called Main Memory or Internal Memory. The CPU has direct access to 

this memory. Micro-conductors, which are very fast and special types of electronic circuits, are used to 

make this memory. These memories are also called Semiconductor memories. These memories have low 

storage capacity. There are two types of primary memory:  

1. RAM: RAM stands for Random Access Memory. This 

memory only stores those data and instructions that the 

computer is working on. 

2. ROM: ROM stands for Read Only Memory. This memory 

stores the instructions to start the computer. 
 

Q:2 What is HDD? Explain? 

Ans: HDD stands for Hard Disk Drive. This is the most commonly used 

secondary memory. The stored data remains in this memory even after the 

computer is turned off. Its speed is slower than primary memory. A hard disk 

consists of one or more metal plates, called Platters. These plates are coated 

with a layer of metal-oxide to store data. These plates rotate at a speed of 5400 

to 7200 RPM (rotation per minute). Hard disks have a high capacity to store 

data. Its storage capacity is usually measured in gigabytes (GB).  

Q:3 What is Secondary Memory? Explain any one secondary memory device? 

Ans: Secondary memory is also called external memory or physical memory or auxiliary memory. The 

stored data remains in this memory even after the computer is turned off. Hard disk drives, optical 

storage disks, floppy disks, etc. are examples of secondary memory devices. 

Hard Disk Drive (HDD): A hard disk consists of one or more metal plates, called platters. These plates 

are coated with a layer of metal-oxide to store data. These plates rotate at a speed of 5400 to 7200 RPM 

(rotation per minute). Hard disks have a high capacity to store data. Its storage capacity is usually 

measured in gigabytes (GB). 

Q:4 Write precautions that we must follow while using a CD/DVD. 

Ans:  The following precautions should be taken when using CD / DVD: 

1. The CD / DVD should be kept in the cover. 

2. The bright side of the CD / DVD should not be touched. 

3. The bright side of the CD / DVD should not be written with 

pen or pencil. 

4. Do not bend CD / DVD. 

5. A soft cloth should be used to clean the CD / DVD.  

Q:5 What is External Hard Disk drive? Write its advantages? 

Ans: External hard disk is a secondary memory. It is a portable type 

of secondary memory, which can be easily moved from one place to 

another. This is a USB based memory device. It has a very high 

storage capacity. It is commonly used to back up data. Once the data 

is backed up, it can be removed from the computer and stored in a 

safe place.  


